Para estabelecer uma conexão com a Internet

Estabelecendo uma conexão com a Internet

O Assistente para acesso à Internet fornece uma forma fácil de se conectar à Internet. Se você nunca tiver explorado a Internet ou se já tiver passado horas on-line, o Assistente para acesso à Internet pode ajudá-lo a configurar uma conexão.

Para novos usuários da Internet, o Assistente para acesso à Internet cria uma conexão com a Internet para você e depois exibe uma lista dos Internet Service Providers (ISPs, provedores de serviços da Internet) e informações sobre os seus serviços. Você pode se inscrever em uma nova conta, clicando em um ISP da lista.

Se você já tiver uma conta em um ISP e quiser criar uma conexão com a Internet para a sua conta, o Assistente para acesso à Internet reúne todas as informações necessárias e depois cria a conexão.

Se ainda não estiver executando o assistente, você pode iniciá-lo no Internet Explorer da seguinte forma:

  1. No menu Ferramentas do navegador, clique em Opções da Internet.

  2. Clique na guia Conexões e depois clique em Configurar.

  3. Siga as instruções na sua tela.


Resolvendo problemas de conexão

Esse mecanismo de solução de problemas ajuda a resolver os possíveis problemas encontrados pelo Assistente para acesso à Internet ao se conectar ao Internet Referral Service ou ao seu Internet Service Provider (ISP, provedor de serviços da Internet).

Basta clicar para responder às perguntas e experimentar as etapas sugeridas para resolver o problema.

O que há de errado?

O Assistente para conexão com a Internet não pôde detectar nem acessar o meu modem.

O assistente não pôde detectar um sinal de linha.

Ouço um sinal de ocupado.

Ouço uma mensagem da telefonista.

Ouço um toque, mas não há resposta ou ninguém atende.

Um modem atende, mas o assistente não consegue estabelecer uma conexão.

Meu modem se desconecta quando eu estou me inscrevendo ou usando o Internet Referral Service.

Meu modem está funcionando corretamente, mas eu não consigo me conectar.


Ajustar a velocidade máxima

  1. No menu Iniciar, aponte para Configurações e clique em Painel de controle.

  2. Clique duas vezes no ícone Modems.

  3. Na guia Geral, selecione o modem que você está tentando usar e depois clique em Propriedades.
  4. Na caixa Velocidade máxima, certifique-se de que a velocidade selecionada é igual ou ligeiramente inferior à velocidade máxima do seu modem.
  5. Clique em OK e depois clique em Fechar.

Isso corrigiu o problema?

Sim. Exiba as informações gerais.

Não. O que mais poderia estar errado?


Talvez você tenha um modem incompatível

O seu modem pode ser incompatível com o seu sistema telefônico.

Para obter mais informações, consulte a documentação que veio com o seu modem. Você também pode tentar entrar em contato com a sua companhia telefônica ou o administrador do sistema telefônico.

Volte ao início do mecanismo de solução de problemas.

Exiba as informações gerais.


Tentar um outro número de telefone

É possível que o número de telefone que você está discando não esteja funcionando. Tente uma das seguintes opções:

Selecione um outro número de telefone do catálogo telefônico

  1. Na tela de erro de discagem, clique em Catálogo de telefones.

  2. Na lista Nº do telefone, clique em um novo número.

    Se não houver um número de ligação gratuita na lista, talvez você tenha que fazer uma chamada de longa distância. Após a sua inscrição, o seu provedor de serviços da Internet lhe dará um número de acesso local para que você tenha acesso à Internet, se houver um número disponível.

  3. Clique em OK e depois clique em Avançar.

Edite o número de telefone na tela de erro de discagem

  1. Na caixa Número a ser discado, edite o número de telefone.

    O número de telefone deve aparecer exatamente como será discado. Se necessário, adicione um número (por exemplo, 9) para obter uma linha externa, adicione 1 para discar um número de longa distância ou adicione um código de país ou código de área.

  2. Clique em Avançar.

Altere como o número é discado

  1. Na tela de erro de discagem, clique em Propriedades de discagem.

  2. Verifique se o número aparece exatamente como deve ser discado.

  3. Clique em OK e depois clique em Avançar.

Alguma dessas soluções resolveu o problema?

Sim. Exiba as informações gerais.


Verificar os cabos

  1. Se você estiver usando um modem interno ou externo (em oposição a uma conexão através de LAN), certifique-se de que a extremidade da "parede" ou da "linha" do cabo do seu modem esteja conectada ao jaque do serviço telefônico na parede (freqüentemente denominado "jaque de parede").

  2. Se você estiver usando um modem externo, certifique-se de que a extremidade do "telefone" do cabo do seu modem esteja conectada ao seu telefone.
  3. Certifique-se de que todos as conexões de cabos estejam firmes.
  4. Verifique se o cabo do seu telefone está funcionando, experimentando-o com o seu telefone ou substituindo-o por um cabo que você sabe que está funcionando.
  5. Na tela de erro de discagem, clique em Avançar.

Isso corrigiu o problema?

Sim. Exiba as informações gerais.


Fechar outros programas

  1. Feche todos os programas que possam estar usando a mesma porta de comunicação que o seu modem, como qualquer software de fax, HiperTerminal ou Discagem automática.

  2. Na tela de erro de discagem, clique em Avançar.

Isso corrigiu o problema?

Sim. Exiba as informações gerais.


Verificar as configurações de discagem do seu local

  1. Na tela de erro de discagem, clique em Propriedades de discagem.

  2. Certifique-se de que as configurações em Para ter acesso a uma linha externa estejam corretas para o seu sistema telefônico.

    Por exemplo, se você estiver usando um sistema telefônico em uma companhia, talvez você precise discar primeiro 9 (ou algum outro número) a fim de discar para uma linha externa.

  3. Certifique-se de que a definição Discagem de tom ou Discagem de pulso esteja correta para o seu sistema telefônico.
  4. Clique em OK e depois clique em Avançar.

Isso corrigiu o problema?

Sim. Exiba as informações gerais.


Próximas etapas

Você encontrou um problema que o mecanismo de solução de problemas do Assistente para acesso à Internet não consegue resolver. A rede ou o servidor ao qual você está tentando se conectar pode estar desativado para atualizações ou reparos. Tente aguardar um pouco e depois execute o Assistente para conexão com a Internet novamente.

Se você ainda tiver problemas e estiver tentando se conectar ao Internet Referral Server, leia o arquivo Support.txt, localizado na pasta do Internet Explorer para obter informações sobre suporte. Se você estiver tentando se conectar à página de inscrição de um Internet Service Provider (ISP, provedor de serviços da Internet), entre em contato com o suporte a clientes do ISP.

Volte ao início desse mecanismo de solução de problemas.

Exiba as informações gerais.


Especificar que a chamada é de longa distância

  1. Na tela de erro de discagem, clique em Propriedades de discagem.

  2. Se a caixa de seleção Discar como longa distância estiver disponível, certifique-se de que seja marcada.
  3. Se o botão Regras do cód. da cidade estiver disponível, clique nele e certifique-se de que as configurações estejam corretas.
  4. Clique em OK e depois clique em Avançar.

Isso corrigiu o problema?

Sim. Exiba as informações gerais.


Executar o diagnóstico do modem e ajuste a velocidade máxima

  1. Feche todos os programas que usam a mesma porta de comunicação que o seu modem, como qualquer software de fax, HiperTerminal ou Discagem automática.

  2. No menu Iniciar, aponte para Configurações e depois clique em Painel de controle.

  3. Clique duas vezes no ícone Modems.

  4. Na guia Diagnósticos, clique na porta de comunicação que você está usando e depois clique em Mais informações.

    Na seção de informações de porta, anote a velocidade mais alta para qual o UART (Universal Asynchronous Receiver Transmitter, transceptor assíncrono universal) oferece suporte.

  5. Clique em OK.
  6. Clique na guia Geral e depois clique em Propriedades.
  7. Defina a velocidade máxima como a velocidade mais alta listada na etapa 4.
  8. Clique em OK e depois clique em Fechar.
  9. Na tela de erro de discagem, clique em Avançar.

Isso corrigiu o problema?

Sim. Exiba as informações gerais.


Verificar se há energia no seu modem

Se o seu modem for externo ou separado do seu computador, você deve verificar se há energia no seu modem.

  1. Enquanto o seu computador estiver sendo executado, desligue o modem e depois ligue-o novamente.

  2. Na tela de erro de discagem, clique em Avançar.

Isso corrigiu o problema?

Sim. Exiba as informações gerais.


Verificar as configurações de controle de erro e de fluxo

  1. No menu Iniciar, aponte para Configurações e depois clique em Painel de controle.

  2. Clique duas vezes no ícone Modems.

  3. Na guia Geral, selecione o modem que você está tentando usar e depois clique em Propriedades.
  4. Certifique-se de que a caixa de seleção Conectar somente nesta velocidade esteja desmarcada.
  5. Se a opção Volume do alto-falante estiver disponível, certifique-se de que o volume não esteja definido como Baixo.

    Ouvir o alto-falante do modem pode ajudá-lo a solucionar problemas com o seu modem.

  6. Clique na guia Conexão e depois clique em Avançadas.
  7. Se as configurações Usar o controle de erro e Compactar dados estiverem disponíveis, certifique-se de que estejam marcadas e que Requerido para a conexão não esteja marcado.
  8. Se as configurações Usar o controle de fluxo e Hardware (RTS/CTS) estiverem disponíveis, certifique-se de que estejam marcadas.
  9. Se a caixa de seleção Gravar um arquivo de log ou Acrescentar ao log estiver disponível, clique nela para criar ou adicionar um arquivo de log na sua pasta do Windows. Ele será útil se você precisar ligar para o suporte o produtos.
  10. Clique em OK e depois clique em Fechar.
  11. Na tela de erro de discagem, clique em Avançar.

Isso corrigiu o problema?

Sim. Exiba as informações gerais.

Não. O que mais poderia estar errado?

As configurações de controle de erro e de fluxo não estão disponíveis.


Selecionar um outro modem

  1. Na tela de erro de discagem, selecione um outro modem na lista Modem atual.

  2. Clique em Avançar.

Isso corrigiu o problema?

Sim. Exiba as informações gerais.


Entrar em contato com a sua companhia telefônica ou o administrador do sistema telefônico

Se você não ouvir um sinal de linha, talvez a sua organização ou telefone não ofereça suporte a esse tipo de chamada externa ou necessite de um código de acesso adicional.

  • Entre em contato com a sua companhia telefônica ou o administrador do sistema telefônico para obter informações.

Volte ao início do mecanismo de solução de problemas.

Exiba as informações gerais.


Você está usando mais de um modem?

Não.

Sim, pelo menos dois modems estão instalados no seu computador.


Que mensagem você recebe?

"Você deve primeiro discar 1 e depois o código de área."

Outra mensagem.


Que sistema operacional está sendo executado?

Windows 95 ou Windows 98

Windows NT Server ou Windows NT Workstation


Discar novamente o número de telefone atual

  • Na tela de erro de discagem, clique em Avançar para tentar novamente o número de telefone atual.

Isso corrigiu o problema?

Sim. Exiba as informações gerais.


Verificar se outra pessoa está tentando usar a mesma linha telefônica

  • Se outra pessoa tiver pegado um telefone que usa a mesma linha telefônica que o seu modem, a sua conexão será interrompida. Depois que a outra pessoa desligar, clique em Avançar na tela de erro de discagem para restabelecer a sua conexão.

Isso corrigiu o problema?

Sim. Exiba as informações gerais.


Desinstalar e instalar novamente o modem (Windows 95/98)

Desinstalar e instalar novamente o seu modem

  1. Na tela de erro de discagem, clique em Cancelar.

  2. No menu Iniciar, aponte para Configurações e depois clique em Painel de controle.

  3. Clique duas vezes no ícone Modems.

  4. Na guia Geral, selecione o modem que você está tentando usar para configurar a sua conexão com a Internet e depois clique em Remover.
  5. Clique em Adicionar e depois siga as etapas para instalar um modem. Isso instala novamente o seu modem.

  6. Reinicie o seu computador.
  7. Reinicie o Assistente para acesso à Internet.

Isso corrigiu o problema?

Sim. Exiba as informações gerais.


Desinstalar e instalar novamente o modem (Windows NT)

Desinstalar e instalar novamente o seu modem

Para desinstalar e instalar novamente o seu modem, você deve primeiro desinstalar o Remote Access Server (RAS, servidor de acesso remoto). O Assistente para conexão com a Internet reinstala automaticamente o RAS. Contudo, você precisará fornecer os discos do e CDs do Windows NT.

Você também precisará reiniciar o seu computador e, portanto, talvez você deseje imprimir este tópico da Ajuda. Para imprimir este tópico, clique no botão Opções e depois clique em Imprimir tópico.

Para desinstalar e instalar novamente o seu modem

  1. Na tela de erro de discagem, clique em Cancelar.

  2. Na área de trabalho, clique com o botão direito do mouse no ícone Ambiente de rede e depois clique em Propriedades.
  3. Clique na guia Serviços.
  4. Na caixa Serviços de rede, clique em Serviço de acesso remoto e depois clique em Remover.
  5. Siga as instruções na sua tela.
  6. Depois que você tiver terminado de remover o RAS, desinstale o seu modem: clique no botão Iniciar, aponte para Configurações e depois clique em Painel de controle.
  7. Clique duas vezes no ícone Modems.
  8. Na guia Geral, selecione o modem que você está tentando usar para configurar a sua conexão com a Internet, clique em Remover e depois siga as instruções na sua tela.
  9. Reinicie o Assistente para conexão com a Internet.

Isso corrigiu o problema?

Sim. Exiba as informações gerais.


Verificar a definição de espera de chamada

  1. Na tela de erro de discagem, clique em Propriedades de discagem.

  2. Se o seu sistema telefônico tiver espera de chamada, ele deve ser desativado enquanto você estiver discando do seu computador. Você pode desativá-lo clicando no valor adequado para o seu sistema telefônico na lista Para desativar a espera de chamada, disque.

    Por exemplo, em vários sistemas telefônicos, você clica em *70 para desativar a espera de chamada. Se você não tiver certeza do valor a ser usado, entre em contato com a sua companhia telefônica ou o administrador do sistema telefônico.

  3. Clique em OK e depois clique em Avançar.

Isso corrigiu o problema?

Sim. Exiba o tópico de visão geral.


Escutar um sinal de linha

  1. No menu Iniciar, aponte para Configurações e depois clique em Painel de controle.

  2. Clique duas vezes no ícone Modems.

  3. Na guia Geral, selecione o modem que você está usando e depois clique em Properties.

  4. Se a opção Volume do alto-falante estiver disponível, certifique-se de que o volume não esteja definido como Baixo.

  5. Clique em OK e depois clique em Fechar.

  6. Na tela de erro de discagem, clique em Avançar.

Você ouviu um sinal de linha?

Sim. O que devo fazer depois?


Verificar a definição de discagem por tom/pulso

  1. Na tela de erro de discagem, clique em Propriedades de discagem.
  2. Certifique-se de que a definição Discagem de tom ou Discagem de pulso esteja correta para o seu sistema telefônico.
  3. Clique em OK e depois clique em Avançar.

Isso corrigiu o problema?

Sim. Exiba o tópico de visão geral.


Usando uma conexão com a Internet já existente

Escolha essa opção se um dos itens abaixo for verdadeiro:

  • O seu computador já está configurado para se conectar à Internet.

  • Você já tem uma conta com um Internet Service Provider (ISP, provedor de serviços da Internet).

  • O software da Internet exigido pelo seu ISP está instalado no seu computador.

  • Você não deseja alterar as suas configurações da Internet.

    Escolher essa opção evita o Assistente para conexão com a Internet e inicia o Internet Explorer na próxima vez que você clicar duas vezes no ícone Internet na sua área de trabalho. Na tela Usar uma conexão existente com a Internet, clique em Concluir para fechar o assistente e concluir essa tarefa. Para escolher outra opção, clique em Voltar.

    Você pode iniciar o Assistente para conexão com a Internet a qualquer momento a partir do menu Iniciar.


Especificando o tipo de conexão de Local Area Network (LAN, rede local)

Especificando o tipo de conexão de LAN (Local Area Network, rede local)

Use a tela Servidor proxy para especificar se a sua LAN usa um servidor proxy para se conectar à Internet. Um servidor proxy é um computador na sua LAN que se conecta à Internet sem comprometer a segurança da rede interna. Se você não tiver certeza de como a sua LAN se conecta à Internet, entre em contato com o administrador do sistema. Faça uma das seguintes ações:

  • Se a sua LAN usar um servidor proxy para se conectar à Internet, clique em Sim e depois clique em Avançar. Se escolher essa opção, você precisa fornecer ao assistente as seguintes informações:
    • Nomes e portas dos servidores proxy que a sua LAN usa para se conectar à Internet.
    • Endereços Internet aos quais você deseja se conectar sem usar um servidor proxy. Por exemplo, talvez você não deseje usar o servidor proxy para entrar em contato com outros computadores da sua LAN.
  • Se a sua LAN não usar um servidor proxy e estiver conectada diretamente à Internet, clique em Não e depois clique em Avançar.


Usando o Assistente para acesso à Internet

O Assistente para acesso à Internet o ajuda a configurar o seu computador para usar a Internet.

  • No menu Iniciar, aponte para Programas, aponte para Acessórios, aponte para Comunicações, e clique em Assistente para conexão.